What's wrong with the web, Part 44: Browser Version Fascism

By Ian Darwin on 2008-08-20 02:40 in Category: web

I get really frustrated when web sites tell me to "upgrade" from Firefox 3 to Firefox 1.5. I understand that they feel they have to play silly little trix to make their web site look like some over-inspired abstract landscape, but can they please just use a minimum of markup and get on with the job?

P.S. I'm going public with this one - not obscuring the URL or company name - because the particular company involved doesn't seem to have a web contact form that can be accessed.
Example of web site browser version fascism.
Twitter logo RSS/Atom Feed Icon
Categories Cloud